<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.mw/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.mw';var et_post_id='74628';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Press Release March 2020 | www.mw</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="MALAWI UNIVERSITY OF SCIENCE AND TECHNOLOGY. RELEASE OF THE 2019/20 END OF FIRST SEMESTER EXAMINATION RESULTS. 1." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Press Release March 2020 | www.mw" />
<meta property="og:description" content="MALAWI UNIVERSITY OF SCIENCE AND TECHNOLOGY. RELEASE OF THE 2019/20 END OF FIRST SEMESTER EXAMINATION RESULTS. 1." />
<meta property="og:url" content="https://www.mw/press-release-march-2020/" />
<meta property="og:site_name" content="www.mw" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Press Release March 2020 | www.mw" />
<meta name="twitter:description" content="MALAWI UNIVERSITY OF SCIENCE AND TECHNOLOGY. RELEASE OF THE 2019/20 END OF FIRST SEMESTER EXAMINATION RESULTS. 1." />
<link rel="canonical" href="https://www.mw/press-release-march-2020/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mw/","name":"www.mw"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mw/category/malawi-news/","name":"Malawi News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mw/press-release-march-2020/","name":"Press Release March 2020"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 2.80ms meta | 1.18ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="www.mw &raquo; Feed" href="https://www.mw/feed/" />
<link rel="alternate" type="application/rss+xml" title="www.mw &raquo; Comments Feed" href="https://www.mw/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mw\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.4.4.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://www.mw/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mw/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.mw/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.mw/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://www.mw/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.mw/wp-content/themes/Divi/style.css?ver=4.4.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.mw/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.mw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.mw/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"press_release_march_2020"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mw/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.3.2'></script>
<link rel="canonical" href="https://www.google.com/url?rct=j&#038;sa=t&#038;url=https://www.must.ac.mw/wp-content/uploads/2020/04/Press-Release-March-2020.pdf&#038;ct=ga&#038;cd=CAIyHGI2MzYyMTVjOWQxNmIyZWM6Y29tOmVuOk1XOlI&#038;usg=AFQjCNGQwGPKQtSW4YFkaP3OSlCp4VT0-w"><link rel='https://api.w.org/' href='https://www.mw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mw/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mw%2Fpress-release-march-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mw%2Fpress-release-march-2020%2F&#038;format=xml" />
<!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://www.mw/press-release-march-2020/" />
<meta name="description" content="MALAWI UNIVERSITY OF SCIENCE AND TECHNOLOGY. RELEASE OF THE 2019/20 END OF FIRST SEMESTER EXAMINATION RESULTS. 1." />
<!-- /SEO -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><meta name="google-site-verification" content="AwC6o7v2kziOnGYXPwQqZYNGsbRyMjJr9TK-WLeGxSU"><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://www.mw/wp-content/et-cache/global/et-divi-customizer-global-15853453920919.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-74628 single-format-standard et_color_scheme_orange et_pb_button_helper_class et_fixed_nav et_show_nav et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_slide et_header_style_left et_pb_footer_columns1 et_boxed_layout et_cover_background et_pb_gutter et_pb_gutters3 et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

	
					<div class="et_slide_in_menu_container">
			
								<div class="et_slide_menu_top">

																				<div class="clear"></div>
								<form role="search" method="get" class="et-search-form" action="https://www.mw/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					<button type="submit" id="searchsubmit_header"></button>
				</form>
			
										
				</div> <!-- .et_slide_menu_top -->
			
			<div class="et_pb_fullscreen_nav_container">
				
				<ul id="mobile_menu_slide" class="et_mobile_menu">

										
						<li class="page_item page-item-56"><a href="https://www.mw/">Malawi News</a></li>
										
				</ul>
			</div>
		</div>
		
			<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.mw/">
						<img src="https://www.mw/logo.gif" alt="www.mw" id="logo" data-height-percentage="54" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="66" data-fixed-height="40">
					
					
											<span class="mobile_menu_bar et_pb_header_toggle et_toggle_slide_menu"></span>
					
					
									</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.mw/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-74628" class="et_pb_post post-74628 post type-post status-publish format-standard hentry category-malawi-news">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Press Release March 2020</h1>

						<p class="post-meta"><span class="published">Apr 2, 2020</span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p><b>MALAWI</b> UNIVERSITY OF SCIENCE AND TECHNOLOGY. RELEASE OF THE 2019/20 END OF FIRST SEMESTER EXAMINATION RESULTS. 1.</p>
<p><a href="https://www.google.com/url?rct=j&amp;sa=t&amp;url=https://www.must.ac.mw/wp-content/uploads/2020/04/Press-Release-March-2020.pdf&amp;ct=ga&amp;cd=CAIyHGI2MzYyMTVjOWQxNmIyZWM6Y29tOmVuOk1XOlI&amp;usg=AFQjCNGQwGPKQtSW4YFkaP3OSlCp4VT0-w" target="_blank" class=" autoblog-load-by-popup thickbox">Read full story</a>
</p>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="live-clock-date-widget-2" class="et_pb_widget LiveClockDateReg_widget"><h4 class="widgettitle">Local time in Malawi</h4><div style="display:none">Your browser is not supported for the Live Clock Timer, please visit the <a href="https://www.mw/wp-content/plugins/live-clock-date/support.html" target="_blank">Support Center</a> for support.</div>		
			<script language="javascript">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</script>
			<body data-rsssl=1 onLoad="show_clock()">
		</div> <!-- end .et_pb_widget --><div id="search-2" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.mw/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<ul>
				<li><a href='https://www.mw/2020/04/'>April 2020</a></li>
	<li><a href='https://www.mw/2020/03/'>March 2020</a></li>
	<li><a href='https://www.mw/2020/02/'>February 2020</a></li>
	<li><a href='https://www.mw/2020/01/'>January 2020</a></li>
	<li><a href='https://www.mw/2019/12/'>December 2019</a></li>
	<li><a href='https://www.mw/2019/11/'>November 2019</a></li>
	<li><a href='https://www.mw/2019/10/'>October 2019</a></li>
	<li><a href='https://www.mw/2019/09/'>September 2019</a></li>
	<li><a href='https://www.mw/2019/08/'>August 2019</a></li>
	<li><a href='https://www.mw/2019/07/'>July 2019</a></li>
	<li><a href='https://www.mw/2019/06/'>June 2019</a></li>
	<li><a href='https://www.mw/2019/05/'>May 2019</a></li>
	<li><a href='https://www.mw/2019/04/'>April 2019</a></li>
	<li><a href='https://www.mw/2019/03/'>March 2019</a></li>
	<li><a href='https://www.mw/2019/02/'>February 2019</a></li>
	<li><a href='https://www.mw/2019/01/'>January 2019</a></li>
	<li><a href='https://www.mw/2018/12/'>December 2018</a></li>
	<li><a href='https://www.mw/2018/11/'>November 2018</a></li>
	<li><a href='https://www.mw/2018/10/'>October 2018</a></li>
	<li><a href='https://www.mw/2018/09/'>September 2018</a></li>
	<li><a href='https://www.mw/2018/08/'>August 2018</a></li>
	<li><a href='https://www.mw/2018/07/'>July 2018</a></li>
	<li><a href='https://www.mw/2018/06/'>June 2018</a></li>
	<li><a href='https://www.mw/2018/05/'>May 2018</a></li>
	<li><a href='https://www.mw/2018/04/'>April 2018</a></li>
	<li><a href='https://www.mw/2018/03/'>March 2018</a></li>
	<li><a href='https://www.mw/2018/02/'>February 2018</a></li>
	<li><a href='https://www.mw/2018/01/'>January 2018</a></li>
	<li><a href='https://www.mw/2017/12/'>December 2017</a></li>
	<li><a href='https://www.mw/2017/11/'>November 2017</a></li>
	<li><a href='https://www.mw/2017/10/'>October 2017</a></li>
	<li><a href='https://www.mw/2017/09/'>September 2017</a></li>
	<li><a href='https://www.mw/2017/08/'>August 2017</a></li>
	<li><a href='https://www.mw/2017/07/'>July 2017</a></li>
	<li><a href='https://www.mw/2017/06/'>June 2017</a></li>
	<li><a href='https://www.mw/2017/05/'>May 2017</a></li>
	<li><a href='https://www.mw/2017/04/'>April 2017</a></li>
	<li><a href='https://www.mw/2017/03/'>March 2017</a></li>
	<li><a href='https://www.mw/2017/02/'>February 2017</a></li>
	<li><a href='https://www.mw/2017/01/'>January 2017</a></li>
	<li><a href='https://www.mw/2016/12/'>December 2016</a></li>
	<li><a href='https://www.mw/2016/11/'>November 2016</a></li>
	<li><a href='https://www.mw/2016/10/'>October 2016</a></li>
	<li><a href='https://www.mw/2016/09/'>September 2016</a></li>
	<li><a href='https://www.mw/2016/08/'>August 2016</a></li>
	<li><a href='https://www.mw/2016/07/'>July 2016</a></li>
	<li><a href='https://www.mw/2016/06/'>June 2016</a></li>
	<li><a href='https://www.mw/2016/05/'>May 2016</a></li>
	<li><a href='https://www.mw/2014/10/'>October 2014</a></li>
		</ul>
			</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-2" class="fwidget et_pb_widget widget_text">			<div class="textwidget">Brought to you by <a href="https://www.raketforskning.se/" target="_blank" rel="noopener noreferrer">Raketforskning</a>.</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">


</ul>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-69706-83");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.mw\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mw/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.mw/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.18'></script>
<script type='text/javascript' src='https://www.mw/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.mw\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.mw\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.mw\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"28054d6524","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"a435784701","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"74628","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mw/wp-content/themes/Divi/js/custom.unified.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://www.mw/wp-content/themes/Divi/core/admin/js/common.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://www.mw/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
	<script type="text/javascript">
		jQuery(document).ready(function(){
			var width = (jQuery(window).width() * 90)/100;
			var height =(jQuery(window).height() * 90)/100;
			jQuery(".autoblog-load-by-popup").each(function(){
				jQuery(this).attr("href",jQuery(this).attr("href")+"?TB_iframe=true&width="+width+"&height="+height)
			})
		})
	</script></body>
</html>
