<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.mw/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.mw';var et_post_id='66404';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Indian under fire for threatening &lt;b&gt;Malawi&lt;/b&gt; | www.mw</title>

<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Malawi and India have condemned a disgruntled Indian national Chandrashekar More for claiming to have held demonstrations at the Malawi High &#8230;" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Indian under fire for threatening &lt;b&gt;Malawi&lt;/b&gt; | www.mw" />
<meta property="og:description" content="Malawi and India have condemned a disgruntled Indian national Chandrashekar More for claiming to have held demonstrations at the Malawi High &#8230;" />
<meta property="og:url" content="https://www.mw/indian-under-fire-for-threatening-malawi/" />
<meta property="og:site_name" content="www.mw" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Indian under fire for threatening &lt;b&gt;Malawi&lt;/b&gt; | www.mw" />
<meta name="twitter:description" content="Malawi and India have condemned a disgruntled Indian national Chandrashekar More for claiming to have held demonstrations at the Malawi High &#8230;" />
<link rel="canonical" href="https://www.mw/indian-under-fire-for-threatening-malawi/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mw/","name":"www.mw"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mw/category/malawi-news/","name":"Malawi News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mw/indian-under-fire-for-threatening-malawi/","name":"Indian under fire for threatening Malawi"}}]}</script>
<!-- End The SEO Framework by Sybre Waaijer | 0.00512s -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="www.mw &raquo; Feed" href="https://www.mw/feed/" />
<link rel="alternate" type="application/rss+xml" title="www.mw &raquo; Comments Feed" href="https://www.mw/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mw\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.25.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://www.mw/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css?ver=2.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mw/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.mw/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.mw/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://www.mw/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.mw/wp-content/themes/Divi/style.css?ver=3.25.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.mw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.mw\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mw/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.mw/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<link rel="canonical" href="https://www.google.com/url?rct=j&#038;sa=t&#038;url=https://mwnation.com/indian-under-fire-for-threatening-malawi/&#038;ct=ga&#038;cd=CAIyHGI2MzYyMTVjOWQxNmIyZWM6Y29tOmVuOk1XOlI&#038;usg=AFQjCNH_ASRTOHvqRZULOfe2UqKUr-DHBg"><link rel='https://api.w.org/' href='https://www.mw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mw/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mw%2Findian-under-fire-for-threatening-malawi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mw%2Findian-under-fire-for-threatening-malawi%2F&#038;format=xml" />
<!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://www.mw/indian-under-fire-for-threatening-malawi/" />
<meta name="description" content="Malawi and India have condemned a disgruntled Indian national Chandrashekar More for claiming to have held demonstrations at the Malawi High ..." />
<!-- /SEO -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><meta name="google-site-verification" content="AwC6o7v2kziOnGYXPwQqZYNGsbRyMjJr9TK-WLeGxSU"><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://www.mw/wp-content/cache/et/global/et-divi-customizer-global-15614746255281.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-66404 single-format-standard et_color_scheme_orange et_pb_button_helper_class et_fixed_nav et_boxed_layout et_show_nav et_cover_background et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns1 et_header_style_slide et_header_style_left et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

	
					<div class="et_slide_in_menu_container">
			
								<div class="et_slide_menu_top">

																				<div class="clear"></div>
								<form role="search" method="get" class="et-search-form" action="https://www.mw/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					<button type="submit" id="searchsubmit_header"></button>
				</form>
			
										
				</div> <!-- .et_slide_menu_top -->
			
			<div class="et_pb_fullscreen_nav_container">
				
				<ul id="mobile_menu_slide" class="et_mobile_menu">

										
						<li class="page_item page-item-56"><a href="https://www.mw/">Malawi News</a></li>
										
				</ul>
			</div>
		</div>
		
			<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.mw/">
						<img src="https://www.mw/logo.gif" alt="www.mw" id="logo" data-height-percentage="54" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="66" data-fixed-height="40">
					
					
											<span class="mobile_menu_bar et_pb_header_toggle et_toggle_slide_menu"></span>
					
					
									</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.mw/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-66404" class="et_pb_post post-66404 post type-post status-publish format-standard hentry category-malawi-news">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Indian under fire for threatening <b>Malawi</b></h1>

						<p class="post-meta"><span class="published">Jun 27, 2019</span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p><b>Malawi</b> and India have condemned a disgruntled Indian national Chandrashekar More for claiming to have held demonstrations at the <b>Malawi</b> High &#8230;</p>
<p><a href="https://www.google.com/url?rct=j&amp;sa=t&amp;url=https://mwnation.com/indian-under-fire-for-threatening-malawi/&amp;ct=ga&amp;cd=CAIyHGI2MzYyMTVjOWQxNmIyZWM6Y29tOmVuOk1XOlI&amp;usg=AFQjCNH_ASRTOHvqRZULOfe2UqKUr-DHBg" target="_blank" class=" autoblog-load-by-popup thickbox">Read full story</a>
</p>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="live-clock-date-widget-2" class="et_pb_widget LiveClockDateReg_widget"><h4 class="widgettitle">Local time in Malawi</h4><div style="display:none">Your browser is not supported for the Live Clock Timer, please visit the <a href="https://www.mw/wp-content/plugins/live-clock-date/support.html" target="_blank">Support Center</a> for support.</div>		
			<script language="javascript">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</script>
			<body data-rsssl=1 onLoad="show_clock()">
		</div> <!-- end .et_pb_widget --><div id="search-2" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.mw/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<ul>
				<li><a href='https://www.mw/2019/06/'>June 2019</a></li>
	<li><a href='https://www.mw/2019/05/'>May 2019</a></li>
	<li><a href='https://www.mw/2019/04/'>April 2019</a></li>
	<li><a href='https://www.mw/2019/03/'>March 2019</a></li>
	<li><a href='https://www.mw/2019/02/'>February 2019</a></li>
	<li><a href='https://www.mw/2019/01/'>January 2019</a></li>
	<li><a href='https://www.mw/2018/12/'>December 2018</a></li>
	<li><a href='https://www.mw/2018/11/'>November 2018</a></li>
	<li><a href='https://www.mw/2018/10/'>October 2018</a></li>
	<li><a href='https://www.mw/2018/09/'>September 2018</a></li>
	<li><a href='https://www.mw/2018/08/'>August 2018</a></li>
	<li><a href='https://www.mw/2018/07/'>July 2018</a></li>
	<li><a href='https://www.mw/2018/06/'>June 2018</a></li>
	<li><a href='https://www.mw/2018/05/'>May 2018</a></li>
	<li><a href='https://www.mw/2018/04/'>April 2018</a></li>
	<li><a href='https://www.mw/2018/03/'>March 2018</a></li>
	<li><a href='https://www.mw/2018/02/'>February 2018</a></li>
	<li><a href='https://www.mw/2018/01/'>January 2018</a></li>
	<li><a href='https://www.mw/2017/12/'>December 2017</a></li>
	<li><a href='https://www.mw/2017/11/'>November 2017</a></li>
	<li><a href='https://www.mw/2017/10/'>October 2017</a></li>
	<li><a href='https://www.mw/2017/09/'>September 2017</a></li>
	<li><a href='https://www.mw/2017/08/'>August 2017</a></li>
	<li><a href='https://www.mw/2017/07/'>July 2017</a></li>
	<li><a href='https://www.mw/2017/06/'>June 2017</a></li>
	<li><a href='https://www.mw/2017/05/'>May 2017</a></li>
	<li><a href='https://www.mw/2017/04/'>April 2017</a></li>
	<li><a href='https://www.mw/2017/03/'>March 2017</a></li>
	<li><a href='https://www.mw/2017/02/'>February 2017</a></li>
	<li><a href='https://www.mw/2017/01/'>January 2017</a></li>
	<li><a href='https://www.mw/2016/12/'>December 2016</a></li>
	<li><a href='https://www.mw/2016/11/'>November 2016</a></li>
	<li><a href='https://www.mw/2016/10/'>October 2016</a></li>
	<li><a href='https://www.mw/2016/09/'>September 2016</a></li>
	<li><a href='https://www.mw/2016/08/'>August 2016</a></li>
	<li><a href='https://www.mw/2016/07/'>July 2016</a></li>
	<li><a href='https://www.mw/2016/06/'>June 2016</a></li>
	<li><a href='https://www.mw/2016/05/'>May 2016</a></li>
	<li><a href='https://www.mw/2014/10/'>October 2014</a></li>
		</ul>
			</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-2" class="fwidget et_pb_widget widget_text">			<div class="textwidget">Brought to you by <a href="https://www.raketforskning.se/" target="_blank">Raketforskning</a>.</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">


</ul>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-69706-83");
pageTracker._initData();
pageTracker._trackPageview();
</script>
	<script type="text/javascript">
			</script>
	<script type='text/javascript' src='https://www.mw/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.mw\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.mw\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.mw\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"6524f15d68","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"063c306a12","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"66404","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mw/wp-content/themes/Divi/js/custom.min.js?ver=3.25.2'></script>
<script type='text/javascript' src='https://www.mw/wp-content/themes/Divi/core/admin/js/common.js?ver=3.25.2'></script>
<script type='text/javascript' src='https://www.mw/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
	<script type="text/javascript">
		jQuery(document).ready(function(){
			var width = (jQuery(window).width() * 90)/100;
			var height =(jQuery(window).height() * 90)/100;
			jQuery(".autoblog-load-by-popup").each(function(){
				jQuery(this).attr("href",jQuery(this).attr("href")+"?TB_iframe=true&width="+width+"&height="+height)
			})
		})
	</script></body>
</html>
